Resolvendo Todos Os Problemas Do Windows E Outros Programas

A agressividade do roaming não muda nada

Olá.

Estou tendo problemas com meu sinal de wi-fi ao fazer roaming entre extensores de alcance. Eu tenho um roteador principal e 3 extensores de alcance; vamos chamá-los de extensor A, extensor B e extensor C. O roteador alimenta o extensor A e B, e o extensor A alimenta o extensor C.



Quando eu inicio, parece que meu laptop se conectará a qualquer sinal que encontrar primeiro - não necessariamente o sinal mais forte. Quando eu me movo entre eles, ele teimosamente se recusa



Posso estar a meio caminho entre o extensor A e C, captando (por exemplo) um sinal de 90% do extensor A, um sinal de 90% do extensor C e um sinal de 5% do roteador principal, mas não mudará para nenhum A ou C - fica com o roteador principal. Isso continua mesmo quando o sinal do roteador cai para 0%; só então isso vai mudar. Mas se o sinal do roteador voltar a subir para 1%, o wi-fi retornará à conexão do roteador, depsite recebendo um sinal de 100% do extensor C. Ele irá alternar para frente e para trás conforme o sinal do roteador aumenta e diminui gradualmente. É o mesmo problema entre todos os diferentes extensores. Ele está sempre tentando se reconectar ao sinal original, mesmo se houver 2 ou 3 outros sinais mais fortes na mesma rede.

Meu entendimento é que isso é o que a configuração de agressividade de roaming deve resolver. Isso não. Já tenho minha agressividade de roaming definida para 5 (mais alta).



E para responder o que provavelmente será a primeira pergunta - tenho certeza de que o extensor A está sempre recebendo um sinal forte o suficiente do roteador principal e que o extensor C está recebendo um sinal forte o suficiente do extensor A. O Extender B pode às vezes receber um sinal mais fraco que 30% do roteador principal, mas está sempre recebendo alguma coisa, e mesmo assim quando está recebendo um sinal forte ainda recebo o problema descrito acima.

10 melhores programas para windows

Estou usando o Windows 10, versão 1803, OS build 17134.556.

Alguma ideia?



Olá _gjg,

Obrigado por escrever para os Fóruns da Comunidade Microsoft.

A agressividade do roaming é a taxa na qual seu dispositivo seleciona e alterna para o ponto de acesso disponível mais próximo, oferecendo um sinal melhor. A sensibilidade depende da intensidade e qualidade do sinal, não da distância até o ponto Wi-Fi.

Nesse cenário, convém redefinir a agressividade do roaming para verificar se funciona para você. Para fazer a redefinição, você terá que executar um comando do PowerShell.

Para verificar o valor existente de agressividade de roaming execute o comando abaixo em um prompt de comando administrativo do PowerShell.

  • Clique com o botão direito no menu Iniciar e selecione Windows PowerShell (Admin) e digite o comando como: Get-NetAdapterAdvancedProperty –Name Wi-Fi

  • Certifique-se de alterar a string Wi-Fi para o nome do seu adaptador.

Para definir a agressividade do roaming, execute os seguintes comandos em Comandos administrativos do PowerShell.

  • Set-NetAdapteradvancedProperty -Name Wi-Fi -DisplayName Agressividade de roaming –DisplayValue 1. Mais baixo

  • Set-NetAdapteradvancedProperty -Name Wi-Fi -DisplayName Agressividade de roaming –DisplayValue 5. Mais alto

Espero que ajude.

Teve com

Comunidade Microsoft - Moderador

G _gjgEm resposta à postagem de Mala_S em 8 de fevereiro de 2019

Eu tentei este comando power shell:Get-NetAdapterAdvancedProperty –Name Costanza(o SSID da minha rede é Costanza) e ele retorna uma mensagem de erro. Eu também tentei sem as aspas e recebi a mesma mensagem de erro. Se o 'Wi-Fi' em sua instrução não for o SSID da rede, o que é? E como faço para descobrir?

A mensagem de erro que recebo é a seguinte:

Get-NetAdapterAdvancedProperty: Nenhum objeto MSFT_NetAdapterAdvancedPropertySettingData encontrado com a propriedade 'Name'

igual a 'Costanza'. Verifique o valor da propriedade e tente novamente.

Na linha: 1 caractere: 1

+ Get-NetAdapterAdvancedProperty –Name Costanza '

+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

+ CategoryInfo: ObjectNotFound: (Costanza: String) [Get-NetAdapterAdvancedProperty], CimJobException

+ FullyQualifiedErrorId: CmdletizationQuery_NotFound_Name, Get-NetAdapterAdvancedProperty


MA Bad_S Em resposta à postagem de _gjg em 23 de fevereiro de 2019

Obrigado pela resposta.

r cria uma nova coluna com base na condição

Para abordar sua preocupação, gentilmente nos ajude com as seguintes perguntas.

1. Qual é a marca e o modelo dos extensores de alcance e adaptadores que você usa?

2. Qual é a marca e o modelo do computador?

3. Qual versão do Windows você instalou no seu PC? Por exemplo. Windows 10 Home, Windows 10 Pro.

4. O seu PC está conectado a uma rede de domínio ou rede Wi-Fi pública?

Eu sugiro que você verifique os seguintes métodos e veja se funciona.

Método 1 : Execute o solucionador de problemas do adaptador de rede.

Como você está enfrentando problemas para se conectar a uma rede, sugiro que execute o solucionador de problemas do adaptador de rede e atualize os adaptadores de rede. Segue o artigo para executar o solucionador de problemas do adaptador de rede.

  • Vá para a janela de pesquisa e selecione Painel de controle .
  • Na caixa de pesquisa, digite Solucionador de problemas e então clique Solução de problemas .
  • Sob Rede e Internet .
  • Clique em Adaptador de rede e clique em Próximo botão.

Método 2 : Atualize os adaptadores de Wi-Fi.

  • Na caixa de pesquisa da barra de tarefas, digite Gerenciador de Dispositivos e clique nele.
  • Éxpand Adaptadores de rede e localize o adaptador de rede para o seu dispositivo.
  • Clique com o botão direito em cada driver e selecione Atualizar driver .

Além disso, você também pode consultar um artigo sobre Atualizar drivers no Windows 10 .

Espero que ajude.

Teve com

Comunidade Microsoft - Moderador

G _gjgEm resposta à postagem de Mala_S em 25 de fevereiro de 2019

O computador é um AsusUX501VW, executando o Windows 10 Home. Estou conectado a uma rede doméstica privada.

O roteador principal é: Technicolor TG588v

Extensor de alcance A: TP-Link RE450

Extensor de alcance B: Linksys RE4000W

Extensor de alcance C: Netgear WN3000RP

O extensor de alcance A alimenta B e C. O extensor de alcance C tem um SSID diferente (é para uma unidade alugada), então não uso muito. O principal problema é entre o roteador, o extensor A e o extensor B.

Tentei os métodos 1 e 2 em sua postagem. A solução de problemas não encontrou nada e os drivers estão atualizados.


MA Bad_S Em resposta à postagem de _gjg em 25 de fevereiro de 2019

Desculpe pelo atraso na resposta.

Eu recomendo que você poste sua consulta em Fórum TechNet onde contamos com uma equipe de especialistas mais bem alinhados para resolver o problema neste assunto.

Teve com

Comunidade Microsoft - Moderador